WordPress LearnPress Plugin <= 4.2.5.7 is vulnerable to Remote Code Execution (RCE)

Patch priority: high
Resolve immediately High priority
Known to be exploited Active attempts logged
8.1
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress LearnPress plugin to the latest available version (at least 4.2.5.8).

hir0ot discovered and reported this Remote Code Execution (RCE) vulnerability in WordPress LearnPress Plugin. This could allow a malicious actor to execute commands on the target website. This can be used to gain backdoor access to then take full control of the website. This vulnerability has been fixed in version 4.2.5.8.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
21 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu