API Monitor free
arrow right To plugin page
Fixed

WordPress LearnPress plugin <= 4.1.4.1 - Arbitrary Image Renaming vulnerability

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
LearnPress
Type
Plugin
Vulnerable versions
<= 4.1.4.1
Fixed in
4.1.5
PSID
80838ead57ba
Classification
Other Vulnerability Type
OWASP Top 10
A6: Security Misconfiguration
Required privilege
Requires low role user registration and authentication.
Publicly disclosed
2022-01-26

Details

Arbitrary Image Renaming vulnerability discovered by Ceylan Bozogullarindan in WordPress LearnPress plugin (versions <= 4.1.4.1).

Solution

Update the WordPress LearnPress plugin to the latest available version (at least 4.1.5).

References

CVE-2022-0377 Vulnerability details Plugin changelog

Other known vulnerabilities for LearnPress

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close