API Monitor free
arrow right To plugin page
Fixed

WordPress LearnPress plugin <= 4.1.3 - Multiple Stored Cross-Site Scripting (XSS) vulnerabilities

6.9
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
LearnPress
Type
Plugin
Vulnerable versions
<= 4.1.3
Fixed in
4.1.3.1
PSID
0a01b553ae2b
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high privilege user authentication like admin.
Credits
Publicly disclosed
2021-09-20

Details

Multiple Stored Cross-Site Scripting (XSS) vulnerabilities were discovered by Shivam Rai in the WordPress LearnPress plugin (versions <= 4.1.3).

Solution

Update the WordPress LearnPress plugin to the latest available version (at least 4.1.3.1).

References

CVE-2021-24702 Vulnerability details Plugin changelog

Other known vulnerabilities for LearnPress

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close