API Monitor free
arrow right To plugin page
Fixed

WordPress LearnPress plugin <= 4.1.3.2 - SQL Injection (SQLi) vulnerability

4.7
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
LearnPress
Type
Plugin
Vulnerable versions
<= 4.1.3.2
Fixed in
4.1.4
PSID
d1c242679a78
Classification
SQL Injection
OWASP Top 10
A1: Injection
Required privilege
Requires high role user authentication like admin.
Credits
Publicly disclosed
2021-11-09

Details

SQL Injection (SQLi) vulnerability discovered by JrXnm in WordPress LearnPress plugin (versions <= 4.1.3.2).

Solution

Update the WordPress LearnPress plugin to the latest available version (at least 4.1.4).

References

CVE-2021-24951 Vulnerability details Plugin changelog

Other known vulnerabilities for LearnPress

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close