WordPress LearnPress plugin <= 3.2.7.2 - Reflected Cross-Site Scripting (XSS) vulnerability

learnpress

Software
LearnPress
Vulnerable Versions
<= 3.2.7.2
Fixed in version
3.2.7.3
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Disclosure Date
2020-09-09
CVSS 3.0 score

4.8

Medium

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability found by Antony Garand (Sucuri) in WordPress LearnPress plugin (versions <= 3.2.7.2).

Solution

Update the WordPress LearnPress plugin to the latest available version (at least 3.2.7.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.