API Monitor free
arrow right To plugin page
Fixed

WordPress LearnPress plugin <= 3.2.6.8 - Authenticated Page Creation and Status Modification vulnerability

7.1
CVSS 3.1 score High severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
LearnPress
Type
Plugin
Vulnerable versions
<= 3.2.6.8
Fixed in
3.2.6.9
PSID
0040aa1a627d
Classification
Broken Authentication
OWASP Top 10
A5: Broken Access Control
Credits
Publicly disclosed
2020-04-28

Details

Authenticated Page Creation and Status Modification vulnerability discovered by WordFence in WordPress LearnPress plugin (versions <= 3.2.6.8).

Solution

Update the WordPress LearnPress plugin to the latest available version (at least 3.2.6.9).

References

CVE Vulnerability details Plugin changelog

Other known vulnerabilities for LearnPress

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close