WordPress LearnPress plugin <= 3.2.6.7 - Privilege Escalation vulnerability

learnpress

Software
LearnPress
Vulnerable Versions
<= 3.2.6.7
Fixed in version
3.2.6.8
CVE
CVE-2020-11511
Credits
Classification
Privilege Escalation
OWASP Top 10
A5: Broken Access Control
Disclosure Date
2020-04-29
CVSS 3.0 score

6.3

Medium

Are your websites subject to this vulnerability?

Details

Privilege Escalation vulnerability discovered in WordPress LearnPress plugin (versions <= 3.2.6.7).

Solution

Update the WordPress LearnPress plugin to the latest available version (at least 3.2.6.8).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.