API Monitor free
arrow right To plugin page
Fixed

WordPress LearnPress plugin <= 3.2.6.7 - Authenticated Time Based Blind SQL Injection (SQLi) vulnerability

8.8
CVSS 3.1 score High severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
LearnPress
Type
Plugin
Vulnerable versions
<= 3.2.6.7
Fixed in
3.2.6.8
PSID
32419b74c7c7
Classification
SQL Injection
OWASP Top 10
A1: Injection
Credits
N/A
Publicly disclosed
2020-04-29

Details

Authenticated Time Based Blind SQL Injection (SQLi) vulnerability discovered in WordPress LearnPress plugin (versions <= 3.2.6.7).

Solution

Update the WordPress LearnPress plugin to the latest available version (at least 3.2.6.8).

References

CVE Vulnerability details Plugin changelog

Other known vulnerabilities for LearnPress

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close