WordPress Launchpad – Coming Soon & Maintenance Mode Plugin Plugin <= 1.0.13 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 11 January, 2023 Low priority
Not known to be exploited Report an attack
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Not fixed No fix available

Deactivate and delete. This plugin has been closed as of December 9, 2022 and is not available for download. This closure is temporary, pending a full review.

Found this useful? Thank minhtuanact for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

minhtuanact discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Launchpad – Coming Soon & Maintenance Mode Plugin Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has not been known to be fixed yet.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

2 present
0 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu