API Monitor free
arrow right To plugin page
Not fixed

WordPress LaTeX plugin <= 3.4.10 - Arbitrary Settings Update via CSRF leading to Stored XSS vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
LaTeX
Type
Plugin
Vulnerable versions
<= 3.4.10
Fixed in
N/A
PSID
915e1ae4d4a7
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Credits
Publicly disclosed
2022-05-23

Details

Arbitrary Settings Update via CSRF leading to Stored XSS vulnerability discovered by Daniel Ruf in WordPress LaTeX plugin (versions <= 3.4.10).

Solution

Deactivate and delete. This plugin has been closed as of May 18, 2022 and is not available for download. This closure is temporary, pending a full review.

References

CVE-2022-1780 Vulnerability details Plugin page

No other known vulnerabilities found for LaTeX.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close