API Monitor free
arrow right To plugin page
Fixed

WordPress KiviCare plugin <= 2.3.8 - Unauthenticated SQL Injection (SQLi) vulnerability

8.3
CVSS 3.1 score High severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
KiviCare
Type
Plugin
Vulnerable versions
<= 2.3.8
Fixed in
2.3.9
PSID
915ebd05e9c5
Classification
SQL Injection
OWASP Top 10
A1: Injection
Required privilege
Can be exploited remotely without any authentication.
Credits
Publicly disclosed
2022-05-23

Details

Unauthenticated SQL Injection (SQLi) vulnerability discovered by cydave in WordPress KiviCare plugin (versions <= 2.3.8).

Solution

Update the WordPress KiviCare plugin to the latest available version (at least 2.3.9).

References

CVE-2022-0786 Vulnerability details Plugin changelog

No other known vulnerabilities found for KiviCare.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close