API Monitor free
arrow right To plugin page
Fixed

WordPress Core plugin for Kitestudio themes <= 2.3.0 - Reflected Cross-Site-Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.3.0
Fixed in
2.3.1
PSID
324657432f6d
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Credits
Publicly disclosed
2022-06-16

Details

Reflected Cross-Site-Scripting (XSS) vulnerability discovered by cydave in WordPress Core plugin for Kitestudio themes (versions <= 2.3.0).

Solution

Update the WordPress Core plugin for Kitestudio themes to the latest available version (at least 2.3.1).

References

Vulnerability details

No other known vulnerabilities found for Core plugin for Kitestudio themes.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close