API Monitor free
arrow right To plugin page
Fixed

WordPress Keep Backup Daily plugin <= 2.0.2 - Reflected Cross-Site Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.0.2
Fixed in
2.0.3
PSID
1e6425bdc948
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Publicly disclosed
2022-05-23

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Eduardo Estevao de Oliveira Azevedo in WordPress Keep Backup Daily plugin (versions <= 2.0.2).

Solution

Update the WordPress Keep Backup Daily plugin to the latest available version (at least 2.0.3).

References

CVE-2022-1820 Vulnerability details Plugin changelog

No other known vulnerabilities found for Keep Backup Daily.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close