API Monitor free
arrow right To plugin page
Not fixed

WordPress KB Support – WordPress Help Desk plugin <= 1.5.5 - Multiple Unauthenticated Stored Cross-Site Scripting (XSS) vulnerabilities

4.7
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
KB Support
Type
Plugin
Vulnerable versions
<= 1.5.5
Fixed in
N/A
PSID
bc162ed57ef2
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2022-04-15

Details

Multiple Unauthenticated Stored Cross-Site Scripting (XSS) vulnerabilities were discovered by Ngo Van Thien (Patchstack Alliance) in WordPress KB Support – WordPress Help Desk plugin (versions <= 1.5.5).

Solution

No patched version is available. No reply from the vendor.

References

CVE-2022-27852 Plugin changelog

No other known vulnerabilities found for KB Support.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close