API Enable Protection

WordPress Kadence WooCommerce Email Designer Plugin <= 1.5.6 is vulnerable to PHP Object Injection

6.6
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Kadence WooCommerce Email Designer plugin to the latest available version (at least 1.5.7).

Nguyen Duy Quoc Khanh discovered and reported this PHP Object Injection vulnerability in WordPress Kadence WooCommerce Email Designer Plugin. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more. This could allow a malicious actor to take-over a website. This vulnerability has been fixed in version 1.5.7.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close