WordPress jRSS Widget Plugin 1.1.1 - Information Disclosure Vulnerability

jrss-widget

Software
jRSS Widget
Versions
<= 1.1.1
Disclosure date
2010-11-08
CVE
CVE-N/A
References
Credits
Classification
Information Disclosure
OWASP Top 10

Are your websites subject to this vulnerability?

Details

This jRSS Widget plugin is prone to an information-disclosure vulnerability. Application fails to validate user-supplied data. Because of this issue, an attacker can view local files in the context of the affected application. In that way, the attacker obtains sensitive information. Other attacks are also possible.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.