WordPress Jannah premium theme <= 5.4.3 - Reflected Cross-Site Scripting (XSS) vulnerability

jannah

Software
Jannah
Vulnerable Versions
<= 5.4.3
Fixed in version
5.4.4
CVE
CVE-2021-24364
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-06-07
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Truoc Phan in WordPress Jannah premium theme (versions <= 5.4.3).

Solution

Update the WordPress Jannah premium theme to the latest available version (at least 5.4.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.