WordPress iThemes Security Pro premium plugin <= 6.8.3 - Hide Backend Bypass vulnerability

ithemes-security-pro

Software
iThemes Security Pro
Versions
<= 6.8.3
Disclosure date
2021-04-21
CVE
CVE-N/A
Classification
Bypass Vulnerability
OWASP Top 10
A3: Sensitive Data Exposure
CVSS 3.0 score

4.3

Medium

Are your websites subject to this vulnerability?

Details

Hide Backend Bypass vulnerability discovered by Julio Potier (SecuPress) in WordPress iThemes Security Pro premium plugin (versions <= 6.8.3).

Solution

Update the WordPress iThemes Security Pro premium plugin to the latest available version (at least 6.8.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.