API Enable Protection

WordPress iQ Block Country Plugin <= 1.2.18 is vulnerable to Bypass Vulnerability

5.3
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress iQ Block Country plugin to the latest available version (at least 1.2.19).

Details

Show technical details
Verified

Brandon Roldan discovered and reported this Bypass Vulnerability vulnerability in WordPress iQ Block Country Plugin. A bypass vulnerability could allow a malicious actor to bypass certain restrictions in the code. For example a way to bypass certain authorization checks which might allow a malicious actor to gain access to the admin panel. This vulnerability has been fixed in version 1.2.19.

4 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close