WordPress Download iPanorama 360 WordPress Virtual Tour Builder plugin <= 1.6.21 - Reflected Cross-Site Scripting (XSS) vulnerability

ipanorama-360-virtual-tour-builder-lite

Software
Download iPanorama 360 WordPress Virtual Tour Builder
Vulnerable Versions
<= 1.6.21
Fixed in version
1.6.22
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-10-11
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by WPScanTeam in WordPress Download iPanorama 360 WordPress Virtual Tour Builder plugin (versions <= 1.6.21).

Solution

Update the WordPress Download iPanorama 360 WordPress Virtual Tour Builder plugin to the latest available version (at least 1.6.22).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.