WordPress iPages Flipbook plugin <= 1.4.2 - Reflected Cross-Site Scripting (XSS) vulnerability

ipages-flipbook

Software
iPages Flipbook
Vulnerable Versions
<= 1.4.2
Fixed in version
1.4.3
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-10-11
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by WPScanTeam in WordPress iPages Flipbook plugin (versions <= 1.4.2).

Solution

Update the WordPress iPages Flipbook plugin to the latest available version (at least 1.4.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.