API Monitor free
arrow right To plugin page
Not fixed

WordPress Import CSV Files plugin <= 1.0 - Reflected Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Import CSV Files
Type
Plugin
Vulnerable versions
<= 1.0
Fixed in
N/A
PSID
cb75446845a9
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Credits
Publicly disclosed
2022-06-21

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Benachi in WordPress Import CSV Files plugin (versions <= 1.0).

Solution

Deactivate and delete. This plugin has been closed as of June 16, 2022 and is not available for download. This closure is temporary, pending a full review.

References

Vulnerability advisory

No other known vulnerabilities found for Import CSV Files.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close