API Monitor free
arrow right To plugin page
Fixed
Exploited

WordPress Image Hover Effects Ultimate plugin <= 9.6.1 - Unauthenticated Arbitrary Options Update leading to full website compromise

9.8
CVSS 3.1 score Critical severity
Monitoring Known to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 9.6.1
Fixed in
9.6.2
PSID
7c11431b6f44
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2021-12-15

Details

Unauthenticated Arbitrary Options Update leading to full website compromise discovered by mirphak aka John Castro (Pagely) in WordPress Image Hover Effects Ultimate plugin (versions <= 9.6.1).

Solution

Update the WordPress Image Hover Effects Ultimate plugin to the latest available version (at least 9.6.2)

References

CVE-2021-36888 Plugin changelog

Other known vulnerabilities for Image Hover Effects Ultimate

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close