API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Flipbox plugin <= 2.6.0 - Authenticated WordPress Options Change vulnerability

7.2
CVSS 3.1 score High severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Flipbox
Type
Plugin
Vulnerable versions
<= 2.6.0
Fixed in
2.6.1
PSID
a75cdda47799
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Required privilege
Requires high role user authentication.
Publicly disclosed
2022-07-25

Details

Authenticated WordPress Options Change vulnerability discovered by m0ze (Patchstack) in WordPress Flipbox plugin (versions <= 2.6.0).

Solution

Update the WordPress Flipbox plugin to the latest available version (at least 2.6.1).

References

Changeset

No other known vulnerabilities found for Flipbox.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close