WordPress Icegram plugin <= 2.0.4 - Reflected Cross-Site Scripting (XSS) vulnerability

icegram

Software
Icegram
Vulnerable Versions
<= 2.0.4
Fixed in version
2.0.5
CVE
CVE-2021-24941
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-11-22
CVSS 3.0 score

5.8

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by JrXnm in WordPress Icegram plugin (versions <= 2.0.4).

Solution

Update the WordPress Icegram plugin to the latest available version (at least 2.0.5)

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.