API Monitor free
arrow right To plugin page
Fixed

WordPress Hide My WP premium plugin <= 6.2.3 - Unauthenticated SQL injection (SQLi) vulnerability

8.6
CVSS 3.1 score High severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Hide My WP
Type
Plugin
Vulnerable versions
<= 6.2.3
Fixed in
6.2.4
PSID
04d17c068ce1
Classification
SQL Injection
OWASP Top 10
A1: Injection
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2021-11-24

Details

Unauthenticated SQL injection (SQLi) vulnerability discovered by Dave Jong (Patchstack) in WordPress Hide My WP premium plugin (versions <= 6.2.3).

Solution

Update the WordPress Hide My WP premium plugin to the latest available version (at least 6.2.4).

References

CVE-2021-36916 Vulnerability details Plugin changelog

Other known vulnerabilities for Hide My WP

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close