API Monitor free
arrow right To plugin page
Not fixed

WordPress Hermit 音乐播放器 plugin <= 3.1.6 - Multiple Cross-Site Request Forgery (CSRF) vulnerabilities

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Hermit 音乐播放器
Type
Plugin
Vulnerable versions
<= 3.1.6
Fixed in
N/A
PSID
50b3d6c75b31
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-04-28

Details

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities were discovered by Ex.Mi (Patchstack) in WordPress Hermit 音乐播放器 plugin (versions <= 3.1.6).

Solution

Deactivate and delete. This plugin has been closed as of April 25, 2022 and is not available for download. This closure is temporary, pending a full review.

References

CVE-2022-29412 Plugin page

Other known vulnerabilities for Hermit 音乐播放器

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close