API Monitor free
arrow right To plugin page
Not fixed

WordPress [GWA] AutoResponder plugin <= 2.3 - Unauthenticated SQL Injection (SQLi) vulnerability

7.3
CVSS 3.1 score High severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
[GWA] AutoResponder
Type
Plugin
Vulnerable versions
<= 2.3
Fixed in
N/A
PSID
3fb56bfaa902
Classification
SQL Injection
OWASP Top 10
A1: Injection
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2022-01-27

Details

Unauthenticated SQL Injection (SQLi) vulnerability discovered by Lenon Leite (Patchstack Red Team project) in WordPress [GWA] AutoResponder plugin (versions <= 2.3).

Solution

Deactivate and delete. This plugin has been closed as of August 30, 2019 and is not available for download. Reason: Guideline Violation.

References

CVE-2021-44779 Plugin page

Other known vulnerabilities for [GWA] AutoResponder

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close