API Monitor free
arrow right To plugin page
Fixed

WordPress Gutenberg plugin <= 12.7.1 - Stored Cross-Site Scripting (XSS) vulnerability

5.4
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Gutenberg
Type
Plugin
Vulnerable versions
<= 12.7.1
Fixed in
12.7.2
PSID
192c05b564d4
CVE ID
N/A
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires contributor or higher role user authentication.
Credits
Publicly disclosed
2022-03-11

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered by Ben Bidner in WordPress Gutenberg plugin (versions <= 12.7.1).

Solution

Update the WordPress Gutenberg plugin to the latest available version (at least 12.7.2).

References

Plugin page Plugin changelog

Other known vulnerabilities for Gutenberg

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close