WordPress GREYD.SUITE Theme <= 1.2.6.1 is vulnerable to Broken Access Control

Patch priority: low
Resolve by 20 August, 2022 Low priority
8.6
High severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress GREYD.SUITE theme to the latest available version (at least 1.2.7).

Bernhard Kau discovered and reported this Broken Access Control vulnerability in WordPress GREYD.SUITE Theme. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 1.2.7.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu