WordPress WordPress Goto premium theme <= 1.9 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

goto

Software
Goto
Versions
<= 1.9
Disclosure date
2021-03-31
CVE
CVE-N/A
References
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

7.4

High

Are your websites subject to this vulnerability?

Details

Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by m0ze (Patchstack Red Team) in WordPress WordPress Goto premium theme (versions <= 1.9).

Solution

Update the WordPress WordPress Goto premium theme to the latest available version (at least 2.0).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.