WordPress Goto premium theme <= 2.0 - Unauthenticated Blind SQL Injection (SQLi) vulnerability

goto

Software
Goto
Versions
<= 2.0
Disclosure date
2021-04-28
CVE
CVE-N/A
References
Classification
SQL Injection
OWASP Top 10
A1: Injection
CVSS 3.0 score

9.8

Critical

Can be exploited remotely without any authentication

Are your websites subject to this vulnerability?

Details

Unauthenticated Blind SQL Injection (SQLi) vulnerability discovered by m0ze (Patchstack Red Team) in WordPress Goto premium theme (versions <= 2.0).

Solution

Update the WordPress Goto premium theme to the latest available version (at least 2.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.