Bounty Leaderboard API Enable Protection

WordPress WP Google Map Plugin <= 1.8.0 is vulnerable to Privilege Escalation

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress WP Google Map plugin to the latest available version (at least 1.8.1).

Nguyen Van Khanh discovered and reported this Privilege Escalation vulnerability in WordPress WP Google Map Plugin. This could allow a malicious actor to escalate their low privileged account to something with higher privileges. After this they could take full control of the website if high privileges are gained. This vulnerability has been fixed in version 1.8.1.

Other vulnerabilities in this plugin

0 present
4 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close