WordPress Getwid – Gutenberg Blocks plugin <= 1.7.4 - Cross-Site Request Forgery (CSRF) / Settings Change vulnerability

getwid

Software
Getwid – Gutenberg Blocks
Vulnerable Versions
<= 1.7.4
Fixed in version
CVE
CVE-N/A
Credits
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Disclosure Date
2021-09-21
CVSS 3.0 score

6.5

Medium

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) / Settings Change vulnerability discovered in WordPress Getwid – Gutenberg Blocks plugin (versions <= 1.7.4).

Solution

This plugin has been closed as of September 20, 2021 and is not available for download. This closure is temporary, pending a full review.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.