WordPress Getwid – Gutenberg Blocks plugin <= 1.7.4 - Authenticated Information Disclosure vulnerability

getwid

Software
Getwid – Gutenberg Blocks
Vulnerable Versions
<= 1.7.4
Fixed in version
CVE
CVE-N/A
Credits
Classification
Information Disclosure
OWASP Top 10
A3: Sensitive Data Exposure
Disclosure Date
2021-09-21
CVSS 3.0 score

4.3

Medium

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Authenticated Information Disclosure vulnerability discovered in WordPress Getwid – Gutenberg Blocks plugin (versions <= 1.7.4).

Solution

This plugin has been closed as of September 20, 2021 and is not available for download. This closure is temporary, pending a full review.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.