API Monitor free
arrow right To plugin page
Fixed

WordPress FV Flowplayer Video Player plugin <= 7.5.15.727 - SQL Injection (SQLi) vulnerability

6.6
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 7.5.15.727
Fixed in
7.5.18.727
PSID
1e6cdb96d78b
Classification
SQL Injection
OWASP Top 10
A1: Injection
Required privilege
Requires author or higher role user authentication.
Publicly disclosed
2022-03-18

Details

SQL Injection (SQLi) vulnerability discovered by Tien Nguyen Anh (Patchstack Alliance) in WordPress FV Flowplayer Video Player plugin (versions <= 7.5.15.727).

Solution

Update the WordPress FV Flowplayer Video Player plugin to the latest available version (at least 7.5.18.727).

References

CVE-2022-25607 Plugin changelog

Other known vulnerabilities for FV Flowplayer Video Player

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close