WordPress FV Flowplayer Video Player plugin <= 7.4.37.727 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

fv-wordpress-flowplayer

Software
FV Flowplayer Video Player
Vulnerable Versions
<= 7.4.37.727
Fixed in version
7.4.38.727
CVE
CVE-2020-35748
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Disclosure Date
2021-01-15

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by Arcangelo Saracino in WordPress FV Flowplayer Video Player plugin (versions <= 7.4.37.727).

Solution

Update the WordPress FV Flowplayer Video Player plugin to the latest available version (at least 7.4.38.727).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.