WordPress FV Flowplayer Video Player plugin <= 7.3.14.727 - CSV Export vulnerability

fv-wordpress-flowplayer

Software
FV Flowplayer Video Player
Vulnerable Versions
<= 7.3.14.727
Fixed in version
7.3.15.727
CVE
CVE-N/A
References
Credits
Classification
Bypass Vulnerability
OWASP Top 10
A7: Missing Function Level Access Control
Disclosure Date
2019-05-21

Are your websites subject to this vulnerability?

Details

CSV Export vulnerability found in WordPress FV Flowplayer Video Player plugin (versions <= 7.3.14.727).

Solution

Update the WordPress FV Flowplayer Video Player plugin to the latest available version (at least 7.3.15.727).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.