WordPress FV Flowplayer Video Player plugin <= 7.2.0.727 - Authenticated Cross-Site Scripting (XSS) vulnerability

fv-wordpress-flowplayer

Software
FV Flowplayer Video Player
Vulnerable Versions
<= 7.2.0.727
Fixed in version
7.2.1.727
CVE
CVE-N/A
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Disclosure Date
2018-10-03

Are your websites subject to this vulnerability?

Details

Authenticated Cross-Site Scripting (XSS) vulnerability found by Janek Vind "waraxe" in WordPress FV Flowplayer Video Player plugin (versions <= 7.2.0.727).

Solution

Update the WordPress FV Flowplayer Video Player plugin to the latest available version (at least 7.2.1.727).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.