WordPress Futurio Extra plugin <= 1.6.2 - User Email Address Leakage vulnerability

futurio-extra

Software
Futurio Extra
Vulnerable Versions
<= 1.6.2
Fixed in version
1.6.3
Classification
Information Disclosure
OWASP Top 10
A3: Sensitive Data Exposure
Disclosure Date
2022-01-14
CVSS 3.0 score

4.3

Medium

Requires subscriber or higher role user authentication.

Are your websites subject to this vulnerability?

Details

User Email Address Leakage vulnerability discovered by Krzysztof Zając in WordPress Futurio Extra plugin (versions <= 1.6.2).

Solution

Update the WordPress Futurio Extra plugin to the latest available version (at least 1.6.3)

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.