WordPress Futurio Extra plugin <= 1.6.2 - Authenticated SQL Injection (SQLi) vulnerability

futurio-extra

Software
Futurio Extra
Vulnerable Versions
<= 1.6.2
Fixed in version
1.6.3
CVE
CVE-2021-25109
Credits
Classification
SQL Injection
OWASP Top 10
A1: Injection
Disclosure Date
2022-01-14
CVSS 3.0 score

6.5

Medium

Are your websites subject to this vulnerability?

Details

Authenticated SQL Injection (SQLi) vulnerability discovered by Jan w Oleju in WordPress Futurio Extra plugin (versions <= 1.6.2). Possible chained Cross-Site Scripting (XSS) vulnerability.

Solution

Update the WordPress Futurio Extra plugin to the latest available version (at least 1.6.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.