WordPress Forminator plugin <= 1.14.8 - Cross-Site Request Forgery (CSRF) vulnerability

forminator

Software
Forminator
Versions
<= 1.14.8
Disclosure date
2021-03-01
CVE
CVE-N/A
Credits
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) vulnerability found by NintechNet in WordPress Forminator plugin (versions <= 1.14.8).

Solution

Update the WordPress Forminator plugin to the latest available version (at least 1.14.8.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.