API Monitor free
arrow right To plugin page
Fixed

WordPress Footnotes Plugin <= 2.2 - Multiple XSS vulnerabilities

CVSS 3.1 score Unknown severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Footnotes
Type
Plugin
Vulnerable versions
<= 2.2
Fixed in
2.3
PSID
8462d103897b
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Credits
Publicly disclosed
2008-02-11

Details

Because of these vulnerabilities in admin_panel.php, the attackers can inject arbitrary web script or HTML.

Solution

Update the plugin.

References

CVE Mitre

No other known vulnerabilities found for Footnotes.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close