API Monitor free
arrow right To plugin page
Not fixed

WordPress Footer Text plugin <= 2.0.3 - Cross-Site Request Forgery (CSRF) leading to Cross-Site Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Footer Text
Type
Plugin
Vulnerable versions
<= 2.0.3
Fixed in
N/A
PSID
9f909838b98b
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-04-28

Details

Cross-Site Request Forgery (CSRF) leading to Cross-Site Scripting (XSS) vulnerability discovered by Rasi Afeef in WordPress Footer Text plugin (versions <= 2.0.3).

Solution

No patched version is available. No response from the vendor.

References

CVE-2022-27860 Plugin page

No other known vulnerabilities found for Footer Text.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close