API Monitor free
arrow right To plugin page
Not fixed

WordPress Floating Social Media Icon plugin <= 4.3.5 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Floating Social Media Icon
Type
Plugin
Vulnerable versions
<= 4.3.5
Fixed in
N/A
PSID
fd3022706c56
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2021-10-27

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Asif Nawaz Minhas in WordPress Floating Social Media Icon plugin (versions <= 4.3.5).

Solution

Deactivate and delete. This plugin has been closed as of October 27, 2021 and is not available for download. This closure is temporary, pending a full review.

References

CVE-2021-36843 Plugin page

Other known vulnerabilities for Floating Social Media Icon

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close