WordPress Flo Forms plugin <= 1.0.35 - Authenticated Options Change & Stored Cross-Site Scripting (XSS) vulnerability

flo-forms

Software
Flo Forms
Versions
<= 1.0.35
Disclosure date
2021-03-16
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Authenticated Options Change & Stored Cross-Site Scripting (XSS) vulnerability discovered by NinTechNet in WordPress Flo Forms plugin (versions <= 1.0.35).

Solution

Update the WordPress Flo Forms plugin to the latest available version (at least 1.0.36).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.