API Monitor free
arrow right To plugin page
Fixed

WordPress Flexible Shipping plugin <= 4.11.8 - Reflected Cross-Site Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.11.8
Fixed in
4.11.9
PSID
feb64f161447
CVE ID
N/A
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Credits
Publicly disclosed
2022-06-14

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by WPScanTeam in WordPress Flexible Shipping plugin (versions <= 4.11.8).

Solution

Update the WordPress Flexible Shipping plugin to the latest available version (at least 4.11.9).

References

Vulnerability details

No other known vulnerabilities found for Flexible Shipping.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close