API Monitor free
arrow right To plugin page
Fixed

WordPress Filr Secure Document Library plugin <= 1.2.2 - Subscriber+ AJAX Calls vulnerability

6.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.2.2
Fixed in
1.2.2.1
PSID
ae5aab6733fa
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Required privilege
Requires subscriber or higher role user authentication.
Credits
Publicly disclosed
2022-05-23

Details

Subscriber+ AJAX Calls vulnerability discovered by dc11 in WordPress Filr - Secure Document Library plugin (versions <= 1.2.2).

Solution

Update the WordPress Filr - Secure Document Library plugin to the latest available version (at least 1.2.2.1).

References

CVE-2022-1777 Vulnerability details Plugin changelog

Other known vulnerabilities for Filr – Secure document library

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close