API Monitor free
arrow right To plugin page
Verified
Not fixed

WordPress FavIcon Switcher plugin <= 1.2.11 - Cross-Site Request Forgery (CSRF) vulnerability

5.4
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
FavIcon Switcher
Type
Plugin
Vulnerable versions
<= 1.2.11
Fixed in
N/A
PSID
f4b6d4cd04ea
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-09-21

Details

Cross-Site Request Forgery (CSRF) vulnerability was discovered by Lana Codes (Patchstack Alliance) in the WordPress FavIcon Switcher plugin (versions <= 1.2.11).

Solution

Deactivate and delete. This plugin has been closed as of September 19, 2022 and is not available for download. This closure is temporary, pending a full review.

References

No other known vulnerabilities found for FavIcon Switcher.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close