Security programs Bounty leaderboard API Protect

WordPress Export Users Data CSV Plugin <= 2.1 is vulnerable to CSV Injection

Patch within 7 days Medium priority
Not known to be exploited Report an attack
7.6
High severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Export Users Data CSV plugin to the latest available version (at least 2.2).

Found this useful? Thank Mika for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Verified

Mika discovered and reported this CSV Injection vulnerability in WordPress Export Users Data CSV Plugin. This could allow a malicious actor to craft malicious formulas to then exploit vulnerabilities in the spreadsheet software or to execute commands to gain access to the victim';s PC. This vulnerability has been fixed in version 2.2.

No other known vulnerabilities for this plugin

Report

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close